Site Navigation:
Welcome to bodhi v0.9.10

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
golang-googlecode-net-0-0.15.hg84a4013f96e0.el6Fedora EPEL 6pendingvbatts3 hours
golang-googlecode-net-0-0.15.hg84a4013f96e0.fc20Fedora 20pendingvbatts3 hours
golang-googlecode-net-0-0.15.hg84a4013f96e0.fc19Fedora 19pendingvbatts3 hours
system-config-printer-1.4.5-2.fc20Fedora 20pendingtwaugh5 hours
cmockery2-1.3.8-2.fc20Fedora 20pendinglpabon5 hours
cmockery2-1.3.8-2.fc19Fedora 19pendinglpabon5 hours
cmockery2-1.3.8-2.el6Fedora EPEL 6testinglpabon5 hours
cmockery2-1.3.8-2.el5Fedora EPEL 5testinglpabon5 hours
gdb-7.7.1-17.fc20Fedora 20pendingjankratochvil5 hours
libreswan-3.9-1.el6Fedora EPEL 6testingpwouters6 hours

Latest Comments [more]

UpdateCommentFromKarma
python3-3.3.2-9.fc19works for mehreindl
perl-IO-Socket-IP-0.30-2.fc19works for mehreindl
libXfont-1.4.8-1.fc19works for mehreindl
system-config-language-2.3.0-1.fc20No regressions noted.wolnei (proventesters)
kde-plasma-nm-0.9.3.4-6.20140702git61bb6a0.fc20No regressions.wolnei (proventesters)
openconnect-6.00-1.fc20, NetworkManager-openconnect-0.9.8.4-1.fc20, kde-plasma-nm-0.9.3.4-7.20140702git61bb6a0.fc20hrm, kde-plasma-nm-openconnect isn't working for me since installing this... will do more testing and file a followup bug shortly.rdieter (proventesters)
mono-2.10.8-4.el6Successfully removes the obsoleted packages, resolving bug 1114673. No errors.paulds
perl-IO-Socket-IP-0.30-2.fc20works for me, self maintained perl-net-dri works fine with the drop-in-replacement for perl-IO-Socket-INET6 (honestly both supporting ipv4 all the time)hreindl
libreoffice-4.2.5.2-5.fc20works for mehreindl
libXi-1.7.3-1.fc20works for mehreindl