Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
mimedefang-2.76-1.el5Fedora EPEL 5pendingrobert14 minutes
mimedefang-2.76-1.el6Fedora EPEL 6pendingrobert15 minutes
mimedefang-2.76-1.el7Fedora EPEL 7pendingrobert16 minutes
mimedefang-2.76-1.fc20Fedora 20pendingrobert17 minutes
mimedefang-2.76-1.fc21Fedora 21pendingrobert17 minutes
mimedefang-2.76-1.fc22Fedora 22pendingrobert18 minutes
ModemManager-1.4.6-1.fc22Fedora 22pendinglkundrak2 hours
xfce4-session-4.12.1-3.fc22Fedora 22pendingkevin3 hours
gprbuild-2014-2.fc22Fedora 22pendinglandgraf3 hours
ibus-cangjie-2.4-1.fc21Fedora 21pendingbochecha3 hours

Latest Comments [more]

UpdateCommentFromKarma
xfce4-hamster-plugin-1.6.1-1.el7Thanks for testing. Requested a build of the needed dependency, see bug #1156632.raphgro
rubygem-passenger-4.0.53-3.fc21.1Update failed because of missing dependencies. It seems that rubygem-passenger-devel is missing for the new version.imsedgar
rkward-0.6.1-11.fc20, R-3.1.3-1.fc20, rpy-2.3.10-4.fc20rkward has a broken dependency on the nonexistent "kate-part >= 4.14.4". (There is only 4.14.3.) What do we have Taskotron for if nobody cares about the failed dependency checks?kkofler
xfdesktop-4.12.1-1.fc22Works fine for meflo
xfce4-battery-plugin-1.0.5-9.fc22Works fine for meflo
man-pages-de-1.8-2.g7c4902d.fc22Looks good to meflo
xfce4-mpc-plugin-0.4.5-1.fc22, xfce4-xkb-plugin-0.7.1-2.fc22Works fine for meflo
xfce4-smartbookmark-plugin-0.4.6-2.fc22Works fine for meflo
xfce4-mpc-plugin-0.4.5-1.fc22, xfce4-xkb-plugin-0.7.1-2.fc22Works fine for meflo
virt-manager-1.1.0-5.git310f6527.fc21Works fine for meflo