Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
man-pages-de-1.8-4.g7c4902d.el7Fedora EPEL 7pendingmariobl8 minutes
mate-screensaver-1.8.1-4.el7, mate-session-manager-1.8.2-2.el7Fedora EPEL 7pendingraveit6545 minutes
mate-desktop-1.8.2-2.el7, mate-control-center-1.8.3-2.el7Fedora EPEL 7pendingraveit6548 minutes
ibus-1.5.10-2.fc22Fedora 22pendingfujiwara1 hour
ibus-1.5.10-2.fc21Fedora 21pendingfujiwara1 hour
ibus-1.5.10-2.fc20Fedora 20pendingfujiwara1 hour
poedit-1.7.5-2.fc22Fedora 22pendingmariobl1 hour
gofed-0.0.1-0.1.git62b0051.fc22Fedora 22pendingjchaloup2 hours
perl-MouseX-Getopt-0.36-1.fc22Fedora 22pendingpghmcfc2 hours
qt5-qtbase-5.4.1-7.fc22Fedora 22pendingdvratil2 hours

Latest Comments [more]

UpdateCommentFromKarma
extlinux-bootloader-1.1-3.fc22pbrobinson (proventesters)
gofed-0-0.1.gitcab0f0b.el6This update has been unpushedjchaloup
hamster-time-tracker-1.04-4.el7hamster-time-tracker requires gnome-python2-libwnck, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
libwebp-0.4.3-2.el6libwebp-java requires java-headless, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
opendkim-2.10.1-8.el5opendkim requires policycoreutils-python, which is not available. Please do not push this update to stable before this issue has been resolved.avij
dreamweb-1.1-1.el7dreamweb-common requires scummvm, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
dreamweb-1.1-1.el6dreamweb-common requires scummvm, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
dreamweb-1.1-1.el5dreamweb-common requires scummvm, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
yum-utils-1.1.31-505.fc22all yum-utils commands when used now prints deprecated message firstpnemade
yum-3.4.3-505.fc22as requsted yum package has changed now to provide /usr/bin/yum-deprecatedpnemade