Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
hplip-3.15.2-3.fc22Fedora 22pendingtwaugh5 minutes
eclipse-cdt-8.6.0-1.fc21Fedora 21pendingrgrunber29 minutes
eclipse-cdt-8.6.0-1.fc22Fedora 22pendingrgrunber30 minutes
spin-kickstarts-0.22.3-1.fc22Fedora 22pendingbruno33 minutes
whois-5.2.5-1.fc20Fedora 20pendingppisar35 minutes
whois-5.2.5-1.fc21Fedora 21pendingppisar36 minutes
whois-5.2.5-1.fc22Fedora 22pendingppisar36 minutes
php-horde-Horde-Core-2.19.1-1.el6Fedora EPEL 6pendingremi36 minutes
php-horde-Horde-Core-2.19.1-1.fc22Fedora 22pendingremi36 minutes
php-horde-Horde-Core-2.19.1-1.el7Fedora EPEL 7pendingremi36 minutes

Latest Comments [more]

UpdateCommentFromKarma
task-2.4.1-2.fc21Works. If you're using in the am, you need to add this line to your ~/.taskrc: taskd.trust=ignore hostnameankursinha
sisu-0.3.0-1.fc22This update should be pushed to stable together with FEDORA-2015-2881: https://admin.fedoraproject.org/updates/xmvn-2.2.1-4.fc22,maven-3.2.5-2.fc22msrb
zanata-python-client-1.3.20-1.fc22Thank you I am looking into itanishpatil
zanata-python-client-1.3.20-1.fc22oops, I replied here but I tested the fc20 update of course. Same issue with the epel6 package (which is the priority one for me)shaiton
util-linux-2.26-1.fc22cicku
pdns-3.4.3-1.fc22ruben
phpMyAdmin-4.3.10-1.el7okaycassmodiah
phpMyAdmin-4.3.10-1.el7okaycassmodiah
qt5-qtdoc-5.4.1-1.fc22, qt5-qttranslations-5.4.1-1.fc22, qt5-qtimageformats-5.4.1-2.fc22, qt5-qtx11extras-5.4.1-2.fc22, qt5-qtdeclarative-5.4.1-2.fc22, qt5-qtlocation-5.4.1-2.fc22, qt5-qtsensors-5.4.1-2.fc22, qt5-qtwebkit-5.4.1-2.fc22, qt5-qtserialport-5.4.1-1.fc22, qt5-qtbase-5.4.1-3.fc22, qt5-qtsvg-5.4.1-2.fc22, qt5-qtxmlpatterns-5.4.1-2.fc22, qt5-qtquickcontrols-5.4.1-2.fc22, qt5-qtconnectivity-5.4.1-2.fc22, qt5-qtmultimedia-5.4.1-2.fc22, qt5-qtgraphicaleffects-5.4.1-2.fc22, qt5-qttools-5.4.1-2.fc22, qt5-qtscript-5.4.1-2.fc22, qt5-qtwayland-5.4.1-1.fc22, qt5-qtquick1-5.4.1-2.fc22No more crashes, after also updating kf5-kdelibs4support to version 5.7.0-2.mkho
zanata-python-client-1.3.20-1.fc22missing dep? $ rpm -qa |grep zanata-pyth zanata-python-client-1.3.20-1.fc20.noarch ImportError: No module named zanatalib.loggershaiton