Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
python-stevedore-1.2.0-3.fc22Fedora 22pendingralph18 minutes
python-cliff-1.10.0-2.fc22Fedora 22pendingralph18 minutes
ecj-4.4.2-1.fc22Fedora 22pendingmbooth41 minutes
perl-List-MoreUtils-0.410-1.fc22Fedora 22pendingpghmcfc1 hour
smokekde-4.14.3-6.fc22Fedora 22pendingrdieter1 hour
php-phpunit-DbUnit-1.3.2-1.el7, php-phpunit-PHPUnit-4.5.1-1.el7, php-phpspec-prophecy-1.4.0-1.el7Fedora EPEL 7pendingremi1 hour
php-phpunit-PHPUnit-4.5.1-1.fc21, php-phpunit-DbUnit-1.3.2-1.fc21, php-phpspec-prophecy-1.4.0-1.fc21Fedora 21pendingremi1 hour
php-phpunit-PHPUnit-4.5.1-1.fc22, php-phpunit-DbUnit-1.3.2-1.fc22, php-phpspec-prophecy-1.4.0-1.fc22Fedora 22pendingremi1 hour
rubygem-passenger-4.0.53-3.fc20.2Fedora 20pendingorion1 hour
rubygem-passenger-4.0.53-3.fc21.2Fedora 21pendingorion1 hour

Latest Comments [more]

UpdateCommentFromKarma
openstack-nova-2014.1.4-2.fc21Issue's fixed.hguemar
calibre-2.22.0-1.fc21stefanb
bluez-5.29-1.fc22I have created bug 1207278 to track this. A fix has been made.mooninite
calibre-2.22.0-1.fc21nerijus
rubygem-passenger-4.0.53-3.fc21.1New update: https://admin.fedoraproject.org/updates/rubygem-passenger-4.0.53-3.fc21.2orion
openstack-nova-2014.1.4-2.fc21gets me past the *_api_nova.pp and *_nova.pp steps in openstack-packstack ! (I now crash and burn at *_neutron.pp, but that's a whole different story :)somlo
mod_auth_gssapi-1.1.0-2.fc22Works for me with FreeIPAmbasti
openstack-puppet-modules-2014.1.1-3.fc21does not fix 1066112somlo
openstack-packstack-2014.1.1-0.31.1.dev1274.fc21doesn't appear to fix BZ 1066112somlo
rubygem-passenger-4.0.53-3.fc21.1I'm seeing the same thing as imsedgar. According to Yum, the rubygem-passenger and rubygem-passenger-doc that are available are version 4.0.53-3, but rubygem-passenger-devel, rubygem-passenger-native, and rubygem-passenger-native-libs are still version 4.0.18-9.holmja