Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
drupal7-token-1.6-1.el5Fedora EPEL 5pendingpfrields12 minutes
drupal7-token-1.6-1.el6Fedora EPEL 6pendingpfrields12 minutes
drupal7-token-1.6-1.fc20Fedora 20pendingpfrields12 minutes
drupal7-token-1.6-1.fc21Fedora 21pendingpfrields13 minutes
drupal7-token-1.6-1.fc22Fedora 22pendingpfrields13 minutes
fldigi-3.22.05-1.fc22Fedora 22pendinghobbes106922 minutes
dwgrep-0.2-1.fc20Fedora 20pendingpmachata28 minutes
dwgrep-0.2-1.fc21Fedora 21pendingpmachata29 minutes
dwgrep-0.2-1.fc22Fedora 22pendingpmachata30 minutes
kmod-20-1.fc22Fedora 22pendingjwboyer31 minutes

Latest Comments [more]

UpdateCommentFromKarma
csync2-1.34-15.fc22, rdiff-backup-1.2.8-14.fc22, librsync-1.0.0-1.fc22, duplicity-0.6.25-3.fc22Updated the duplicity version to patch out deprecation warning so deja-dup works again, BZ 1197627.limb
zanata-python-client-1.3.20-1.fc20Working fine, thx.robyduck
zanata-python-client-1.3.20-1.fc21No issues here.robyduck
zanata-python-client-1.3.20-1.el6Works without any issue. Thanks.robyduck
qpid-cpp-0.30-12.el7, qpid-qmf-0.28-27.el7epienbro: Done and done.mcpierce
gdm-3.15.91-1.fc22Works for me, [1197224] fixed.lbrabec
systemd-219-5.fc22works for melbrabec
squid-3.4.12-1.fc21Yes, #1176318 and #1145235 are urgent. This update fixes #1173946 at least.marcosfrm
duplicity-0.6.25-2.fc21This is https://bugzilla.redhat.com/show_bug.cgi?id=1197627mrunge (proventesters)
python-sphinx-1.2.3-1.fc21This works for me here. I'm not complaining about adding tex packages, as I use them more or less regularly.mrunge (proventesters)