Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
perl-Sub-Name-0.13-1.fc22Fedora 22pendingpghmcfc25 minutes
nordugrid-arc-5.0.0-2.el5, nordugrid-arc-doc-2.0.0-1.el5Fedora EPEL 5pendingellert1 hour
nordugrid-arc-doc-2.0.0-1.fc22, nordugrid-arc-5.0.0-2.fc22Fedora 22pendingellert1 hour
nordugrid-arc-doc-2.0.0-1.el6, nordugrid-arc-5.0.0-2.el6Fedora EPEL 6pendingellert1 hour
nordugrid-arc-5.0.0-2.fc21, nordugrid-arc-doc-2.0.0-1.fc21Fedora 21pendingellert1 hour
nordugrid-arc-doc-2.0.0-1.el7, nordugrid-arc-5.0.0-2.el7Fedora EPEL 7pendingellert1 hour
nordugrid-arc-5.0.0-2.fc20, nordugrid-arc-doc-2.0.0-1.fc20Fedora 20pendingellert1 hour
xfce4-timer-plugin-1.6.0-1.fc22Fedora 22pendingkevin1 hour
python-greenlet-0.4.5-1.fc20Fedora 20pendingterjeros1 hour
python-greenlet-0.4.5-1.fc21Fedora 21pendingterjeros1 hour

Latest Comments [more]

UpdateCommentFromKarma
gssproxy-0.4.0-1.fc21Correcting previous comment; it's bug 1203913.amessina
gssproxy-0.4.0-1.fc21Unfortunately, this doesn't resolve bug 120913 using 3.19.3-200.fc21.x86_64amessina
tzdata-2015b-1.fc21works for mehreindl
tcpdump-4.7.3-1.fc21works for mehreindl
man-pages-de-1.8-2.g7c4902d.fc21works for mehreindl
libedit-3.1-12.20150325cvs.fc21works for mehreindl
amor-14.12.3-1.fc21Fixes upgrade path from F20.kkofler
xfce4-hamster-plugin-1.6.1-1.el7This needs hamster-time-tracker, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
nodejs-grunt-contrib-htmlmin-0.4.0-2.el7nodejs-html-minifier-0.7.0-2 is now available in EPEL, fixing this dependency problem.avij
nodejs-html-minifier-0.7.0-2.el7This needs npm(clean-css) >= 0:3 and npm(change-case) >= 0:2.2, which are currently not available. Please also note that nodejs-grunt-angular-templates requires npm(html-minifier) < 0:0.7, so this update would currently break it.avij