Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
suricata-2.0.7-1.fc21Fedora 21pendingsgrubb10 minutes
suricata-2.0.7-1.fc22Fedora 22pendingsgrubb11 minutes
python-django-nose-1.3-1.fc22Fedora 22pendingmrunge18 minutes
glibc-2.18-19.fc20Fedora 20pendingsiddhesh21 minutes
jabberd-2.3.2-4.fc22Fedora 22pendingadrian32 minutes
libreoffice-4.2.8.2-6.fc20Fedora 20pendingerack51 minutes
resiprocate-1.9.9-15.fc21Fedora 21pendingpocock1 hour
resiprocate-1.9.9-15.fc20Fedora 20pendingpocock1 hour
libpng10-1.0.63-1.fc22Fedora 22pendingpghmcfc1 hour
libpng10-1.0.63-1.fc21Fedora 21pendingpghmcfc1 hour

Latest Comments [more]

UpdateCommentFromKarma
vim-7.4.640-3.fc22incorrect comment char in /etc/vimrc. (# instead of ").michich (proventesters)
rxtx-2.2-0.10.20100211.fc21.2Adding worksforme since it's my patch verbatim which I have tested The release should IMHO be changed before this is pushed. The current release is actually intended for my provisionary packages. The correct release tag should IMHO be 0-11.20100211%{?dist} i. e., update '%global release' and remove the '.2' suffixleamas
kde-workspace-4.11.16-2.fc22They are. I need to rebuild some Plasma 5 packages, but got stock on some broken packages. I'll try to resolve it today.dvratil
vagrant-1.7.2-3.a.fc21Supe! Installing vagrant plugins in the local users' dir works now.ramblurr
torbrowser-launcher-0.1.8-1.fc21Works perfectly on Fedora 21 x86_64jawad
vagrant-1.7.2-3.a.fc21humaton
vorbis-tools-1.4.0-14.fc20Thanks for testing!kdudka
libinput-0.7.0-3.20141211git58abea394.fc21Fixes #1194469 correctlybcdonadio
vim-7.4.640-3.fc22Also getting above error.jdulaney (proventesters)
php53-tcpdf-6.1.1-1.el5Right, the fonts are available now, resolving this dependency problem.avij