Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
globus-ftp-client-8.19-2.el5Fedora EPEL 5pendingellert44 minutes
globus-ftp-client-8.19-2.fc22Fedora 22pendingellert44 minutes
globus-ftp-client-8.19-2.el6Fedora EPEL 6pendingellert45 minutes
globus-ftp-client-8.19-2.fc21Fedora 21pendingellert45 minutes
globus-ftp-client-8.19-2.el7Fedora EPEL 7pendingellert45 minutes
globus-ftp-client-8.19-2.fc20Fedora 20pendingellert47 minutes
xorg-x11-drv-libinput-0.7.0-5.fc22Fedora 22pendingwhot52 minutes
crypto-policies-20150305-1.gitf618101.fc21Fedora 21pendingnmav54 minutes
ghc-conduit-1.2.4-1.fc22, ghc-monad-logger-0.3.13.1-1.fc22, cab-0.2.15-2.fc22, pandoc-1.13.2-2.fc22, ghc-hakyll-4.5.4.0-2.fc22, ghc-warp-3.0.0.5-2.fc22, ghc-resourcet-1.1.4.1-1.fc22, ghc-happstack-server-7.3.9-1.fc22, ghc-monad-control-0.3.3.1-1.fc22, ghc-conduit-extra-1.1.7.0-2.fc22, ghc-yaml-0.8.10-1.fc22, leksah-server-0.14.3.1-1.fc22, pandoc-citeproc-0.5-2.fc22, ghc-scotty-0.9.0-2.fc22, ghc-wai-extra-3.0.4.5-1.fc22, ghc-streaming-commons-0.1.10.0-1.fc22, ghc-lifted-base-0.2.3.6-1.fc22, ghc-transformers-base-0.4.4-1.fc22Fedora 22pendingpetersen1 hour
pcs-0.9.139-2.fc22Fedora 22pendingtojeline1 hour

Latest Comments [more]

UpdateCommentFromKarma
ceph-0.80.8-2.fc21The AutoQA tries to install an i686 package on x86_64 arch but fails because it considers the i686 dependencies inferior on that architecture. Nothing to fix here.branto
kernel-3.18.8-201.fc21no problems spottedjpopelka
novnc-0.5.1-2.el7Works for mehguemar
kernel-3.18.8-201.fc21No regressions notedfreddyw
spatialite-tools-4.2.0-8.fc21, sqlite-3.8.8.3-1.fc21This update relies on the fc22 version to be pushed first, please test it and leave karma, if you can.jstanek
spatialite-tools-4.2.0-8.fc22, sqlite-3.8.8.3-1.fc22Firefox starts OK.jstanek
gnupg-1.4.19-1.fc21yuwata
setup-2.9.0-4.fc21works for meyuwata
libjpeg-turbo-1.3.1-5.fc21works for meyuwata
libinput-0.7.0-3.20141211git58abea394.fc21works for meyuwata