Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
liblxqt-0.9.0-3.fc21, liblxqt-mount-0.9.0-2.fc21, libqtxdg-1.1.0-4.fc21, libsysstat-0.3.0-2.fc21, lxqt-about-0.9.0-3.fc21, lxqt-common-0.9.1-3.fc21, lxqt-globalkeys-0.9.0-5.fc21, lxqt-openssh-askpass-0.9.0-4.fc21, lxqt-powermanagement-0.9.0-4.fc21, lxqt-runner-0.9.0-4.fc21, pcmanfm-qt-0.9.0-5.fc21, lxqt-config-0.9.0-4.fc21, lxqt-notificationd-0.9.0-4.fc21, lxqt-panel-0.9.0-1.fc21, lxqt-qtplugin-0.9.0-4.fc21, lxqt-session-0.9.0-4.fc21Fedora 21pendingheliocastro1 hour
rxtx-2.2-0.11.20100211.fc21Fedora 21pendinglfarkas2 hours
rxtx-2.2-0.11.20100211.fc22Fedora 22pendinglfarkas2 hours
perl-Perl-Critic-1.124-1.fc22Fedora 22pendingpghmcfc3 hours
puppet-3.7.1-3.fc22Fedora 22pendinghguemar4 hours
puppet-3.7.1-2.fc21Fedora 21pendinghguemar5 hours
lxqt-common-0.9.1-3.fc22Fedora 22pendingheliocastro6 hours
czmq-2.2.0-3.fc21Fedora 21pendingjpo7 hours
epiphany-3.14.2-4.fc21Fedora 21pendingcatanzaro7 hours
parquet-format-2.1.0-1.fc21Fedora 21pendinggil7 hours

Latest Comments [more]

UpdateCommentFromKarma
krb5-1.11.5-18.fc20No regressions detectednorenh
xdg-utils-1.1.0-0.38.rc3.fc20No regressions detectednorenh
e2fsprogs-1.42.12-3.fc20No regressions detectednorenh
ibus-1.5.10-1.fc20No regressions detectednorenh
libreoffice-4.2.8.2-6.fc20No regressions detectednorenh
glibc-2.18-19.fc20No regressions detectednorenh
spatialite-tools-4.1.1-11.fc20, sqlite-3.8.8.3-1.fc20No regressions detectednorenh
gnome-software-3.14.3-1.fc21back button work without problem. No regression so far.evillagr
biblesync-1.1.2-1.fc21---> Package biblesync.x86_64 0:1.0.2-5.fc21 will be updated --> Processing Dependency: libbiblesync.so.1.0.2()(64bit) for package: xiphos-3.2.2-2.fc21.x86_64 ---> Package biblesync.x86_64 0:1.1.2-1.fc21 will be an update --> Finished Dependency Resolution Error: Package: xiphos-3.2.2-2.fc21.x86_64 (@updates) Requires: libbiblesync.so.1.0.2()(64bit) Removing: biblesync-1.0.2-5.fc21.x86_64 (installed) libbiblesync.so.1.0.2()(64bit) Updated By: biblesync-1.1.2-1.fc21.x86_64 (updates) Not found You could try using --skip-broken to work around the problemAnonymous Tester
spatialite-tools-4.1.1-11.fc20, sqlite-3.8.8.3-1.fc20works for mehreindl