Site Navigation:
Welcome to bodhi v0.9.10

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
lmiwbem-0.2.0-7.fc20Fedora 20pendingphatina1 hour
ctstream-21-1.fc19Fedora 19pendingppisar3 hours
ctstream-21-1.fc20Fedora 20pendingppisar3 hours
bpython-0.12-6.1.el6Fedora EPEL 6pendingmaxamillion5 hours
fpaste-0.3.7.3.3-1.fc20Fedora 20pendingankursinha6 hours
ktorrent-4.3.1-11.fc19, libktorrent-1.3.1-9.fc19Fedora 19pendingrdieter10 hours
ktorrent-4.3.1-11.fc20, libktorrent-1.3.1-9.fc20Fedora 20pendingrdieter10 hours
python-pthreading-0.1.3-3.fc20Fedora 20pendingbronhaim17 hours
php-guzzlehttp-guzzle-4.1.2-1.fc20Fedora 20pendingsiwinski18 hours
python-pthreading-0.1.3-3.fc19Fedora 19pendingbronhaim18 hours

Latest Comments [more]

UpdateCommentFromKarma
openconnect-6.00-1.fc20, NetworkManager-openconnect-0.9.8.4-1.fc20, kde-plasma-nm-0.9.3.4-7.20140702git61bb6a0.fc20no autoconnect, just connecting manually. (sorry didn't followup with a bug yet)rdieter (proventesters)
openconnect-6.00-1.fc20, NetworkManager-openconnect-0.9.8.4-1.fc20, kde-plasma-nm-0.9.3.4-7.20140702git61bb6a0.fc20rdieter: I suspect you have the 'autoconnect' option enabled? I don't see how that would be broken just by rebuilding against the new libopenconnect with no code changes. It's fixed for me by the patch at https://git.reviewboard.kde.org/r/119269/dwmw2
yum-3.4.3-152.fc19works for mehreindl
perl-Net-DNS-0.78-1.fc19works for mehreindl
perl-Date-Manip-6.46-1.fc19works for mehreindl
python-XStatic-jQuery-1.10.2.1-1.fc20Thank you for your comment. This has nothing to do with the package itself. I'll take carem python-XStatic will be pushed first.mrunge (proventesters)
python-XStatic-jQuery-1.10.2.1-1.fc20Package itself LGTM =) But… This Requires: python-XStatic -- So you possibly should ship this as a multi-binary-update to avoid b0rk3n dependencies…besser82 (proventesters)
python-XStatic-1.0.1-1.fc20LGTM =)besser82 (proventesters)
youtube-dl-2014.07.11.3-1.fc20dandim
libXfont-1.4.8-1.fc20Works fine for me.dhgutteridge