Site Navigation:
Welcome to bodhi v0.9.15

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
gofed-0.0.1-0.1.git62b0051.fc22Fedora 22pendingjchaloup8 minutes
perl-MouseX-Getopt-0.36-1.fc22Fedora 22pendingpghmcfc10 minutes
qt5-qtbase-5.4.1-7.fc22Fedora 22pendingdvratil22 minutes
libwebp-0.4.3-3.el6Fedora EPEL 6pendingsmani26 minutes
antimicro-2.13-1.fc20Fedora 20pendingjsbackus5 hours
antimicro-2.13-1.fc21Fedora 21pendingjsbackus5 hours
antimicro-2.13-1.fc22Fedora 22pendingjsbackus5 hours
mate-screensaver-1.8.1-4.fc20, mate-session-manager-1.8.2-2.fc20Fedora 20pendingraveit6510 hours
python-pillow-2.8.0-1.fc22Fedora 22testingsmani10 hours
mate-session-manager-1.8.2-2.fc21, mate-screensaver-1.8.1-4.fc21Fedora 21pendingraveit6510 hours

Latest Comments [more]

UpdateCommentFromKarma
gofed-0-0.1.gitcab0f0b.el6This update has been unpushedjchaloup
hamster-time-tracker-1.04-4.el7hamster-time-tracker requires gnome-python2-libwnck, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
libwebp-0.4.3-2.el6libwebp-java requires java-headless, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
opendkim-2.10.1-8.el5opendkim requires policycoreutils-python, which is not available. Please do not push this update to stable before this issue has been resolved.avij
dreamweb-1.1-1.el7dreamweb-common requires scummvm, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
dreamweb-1.1-1.el6dreamweb-common requires scummvm, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
dreamweb-1.1-1.el5dreamweb-common requires scummvm, which is not available. Please do not push this update to stable before this dependency issue has been resolved.avij
yum-utils-1.1.31-505.fc22all yum-utils commands when used now prints deprecated message firstpnemade
yum-3.4.3-505.fc22as requsted yum package has changed now to provide /usr/bin/yum-deprecatedpnemade
virt-manager-1.1.0-6.git8ca8490c.fc22working finepnemade