Site Navigation:
Welcome to bodhi v0.9.9.1

Latest Updates

UpdateReleaseStatusTypeRequestKarmaSubmitterAge
nodejs-utile-0.2.1-1.el6, nodejs-cycle-1.0.3-1.el6, nodejs-winston-0.7.3-1.el6, nodejs-revalidator-0.1.6-1.el6, nodejs-prompt-0.2.12-1.el6Fedora EPEL 6pendingjamielinux4 minutes
nodejs-cycle-1.0.3-1.fc19, nodejs-winston-0.7.3-1.fc19, nodejs-revalidator-0.1.6-1.fc19, nodejs-prompt-0.2.12-1.fc19, nodejs-utile-0.2.1-1.fc19Fedora 19pendingjamielinux5 minutes
nodejs-prompt-0.2.12-1.fc20, nodejs-utile-0.2.1-1.fc20, nodejs-cycle-1.0.3-1.fc20, nodejs-winston-0.7.3-1.fc20, nodejs-revalidator-0.1.6-1.fc20Fedora 20pendingjamielinux5 minutes
0ad-0.0.15-3.fc20, megaglest-3.9.1-2.fc20, miniupnpc-1.9-1.fc20Fedora 20pendingpcpa44 minutes
perl-Moo-1.003001-2.fc19Fedora 19pendingcorsepiu56 minutes
perl-MooX-HandlesVia-0.001005-2.fc20Fedora 20pendingcorsepiu1 hour
extra-cmake-modules-0.0.12-3.fc20Fedora 20pendingdvratil1 hour
mod_security-2.6.8-6.el5Fedora EPEL 5pendingathmane2 hours
docker-registry-0.6.8-1.fc19Fedora 19pendinggoldmann4 hours
docker-registry-0.6.8-1.fc20Fedora 20pendinggoldmann4 hours

Latest Comments [more]

UpdateCommentFromKarma
gnome-shell-3.10.4-3.fc20I have installed gnome-shell-3.10.4-2.fc20.x86_64, downloaded the patch, and then applied it manually. It causes the problem. That means there is no other problem in packaging, build environment, etc; it's the code. Also, I have seen the problem on Intel graphics, therefore it's not tied to any particular hw and it should be trivial to reproduce (as long as you have hundreds+ of music files). You can see it very easily if you try to clear the search box in Rhythmbox. Without the patch it's cleared immediately, with the patch it takes a second or two.kparal (proventesters)
yash-2.36-1.fc20magicant
bash-4.2.47-2.fc20Works for mepschindl
rsync-3.1.0-3.fc20works for mehreindl
fdupes-1.51-6.el5Fixes the mentioned bugrobert (proventesters)
fdupes-1.51-6.el6Fixes the mentioned bugrobert (proventesters)
fdupes-1.51-6.fc19Fixes the mentioned bugrobert (proventesters)
fdupes-1.51-6.fc20Fixes the mentioned bugrobert (proventesters)
fdupes-1.51-6.el5Works for me, meaning that it installs without error and I'm able to start the executable :)lupinix
fdupes-1.51-6.el6Works for me, meaning that it installs without error and I'm able to start the executable :)lupinix