Site Navigation:
security deltarpm-3.4-8.el5.1 security update
Status:stable
Release: Fedora EPEL 5
Update ID: FEDORA-EPEL-2009-0586
Builds: deltarpm-3.4-8.el5.1 (logs)
Pushed: True
Date Submitted: 2009-10-01 17:11:44
Date Released: 2009-10-08 17:37:57
Submitter: toshio
Karma: 0
Details

deltarpm prior to the current build ships with a bundled copy of zlib. This version of zlib has a known vulnerability with CVE identifier: CAN-2005-1849

This build of deltarpm patches the program to use the system zlib (which was fixed when the vulnerability was first discovered) instead of the bundled copy.

Bugs Fixed
526432 - deltarpm contains an own, modified copy of zlib
Feedback
bodhi - 2009-10-08 18:03:07
This update has been pushed to testing
toshio - 2009-10-09 21:33:17
This update has been submitted for stable
bodhi - 2009-10-10 20:26:09
This update has been pushed to stable

Add a comment

Tip: Login to impact how quickly this update gets pushed or unpushed.
obfuscated letters