Site Navigation:
security php-symfony-symfony-1.4.20-2.el6 security update
Status:stable
Release: Fedora EPEL 6
Update ID: FEDORA-EPEL-2012-13575
Builds: php-symfony-symfony-1.4.20-2.el6 (logs)
Pushed: True
Date Submitted: 2012-11-26 20:37:18
Date Released: 2012-11-28 04:39:57
Submitter: cdamian
Karma: 0
Details

upstream 1.4.20

Bugs Fixed
880240 - CVE-2012-5574: php-symfony-symfony: Ability to read arbitrary files on the server, readable with the web server privileges
880247 - CVE-2012-5574: php-symfony-symfony: Ability to read arbitrary files on the server, readable with the web server privileges [epel-6]
Feedback
bodhi - 2012-11-26 20:37:47
This update has been submitted for testing by cdamian.
bodhi - 2012-11-28 03:27:09
This update is currently being pushed to the Fedora EPEL 6 testing updates repository.
bodhi - 2012-11-28 05:07:55
This update has been pushed to testing
bodhi - 2012-12-12 10:08:18
This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes
bodhi - 2012-12-12 10:10:25
This update has been submitted for stable by cdamian.
bodhi - 2012-12-12 21:21:24
This update is currently being pushed to the Fedora EPEL 6 stable updates repository.
bodhi - 2012-12-12 22:53:02
This update has been pushed to stable

Add a comment

Tip: Login to impact how quickly this update gets pushed or unpushed.
obfuscated letters