Site Navigation:
security pcp-3.6.5-1.el5 security update
Status:stable
Release: Fedora EPEL 5
Update ID: FEDORA-EPEL-2012-6733
Builds: pcp-3.6.5-1.el5 (logs)
Pushed: True
Date Submitted: 2012-08-16 07:25:44
Date Released: 2012-08-16 17:13:38
Date Modified: 2012-08-16 09:02:45
Submitter: mgoodwin
Karma: 1
Details

Security and bugfix update. Security flaws fixed include CVE-2012-3418 CVE-2012-3419 CVE-2012-3420 and CVE-2012-3421

Bugs Fixed
841698 - CVE-2012-3418: pcp: multiple integer and heap-based buffer overflow flaws
841702 - CVE-2012-3419: pcp: privileged information diclosure flaw
841704 - CVE-2012-3420: pcp: two memory leaks can lead to pcmd crash or trigger OOM killer
848629 - CVE-2012-3418: CVE-2012-3419 CVE-2012-3420 CVE-2012-3421 pcp various flaws [epel-all]
841706 - CVE-2012-3421: pcp: event-driven programming flaw blocks pmcd from responding to other legitimate requests
Feedback
bodhi - 2012-08-16 07:26:05
This update has been submitted for testing by mgoodwin.
bodhi - 2012-08-16 16:15:12
This update is currently being pushed to the Fedora EPEL 5 testing updates repository.
bodhi - 2012-08-16 17:59:59
This update has been pushed to testing
Anonymous Tester - 2012-08-19 22:38:44
Works for me.
nathans - 2012-08-19 22:40:39
Works for me.
bodhi - 2012-08-19 22:40:42
This update has reached the stable karma threshold and will be pushed to the stable updates repository
bodhi - 2012-08-21 16:35:51
This update is currently being pushed to the Fedora EPEL 5 stable updates repository.
bodhi - 2012-08-21 18:38:23
This update has been pushed to stable

Add a comment

Tip: Login to impact how quickly this update gets pushed or unpushed.
obfuscated letters