Site Navigation:
bugfix mod_auth_cas-1.0.8.1-3.el6 bugfix update
Status:obsolete
Release: Fedora EPEL 6
Update ID: FEDORA-EPEL-2011-4731
Builds: mod_auth_cas-1.0.8.1-3.el6 (logs)
Pushed: False
Date Submitted: 2011-10-18 17:46:44
Date Released: 2011-10-24 14:36:37
Submitter: maxamillion
Karma: 2
Details

This update fixes a configuration issue with httpd module loading with RHEL 6.1

Bugs Fixed
708550 - mod_auth_cas cannot be loaded after update to RHEL 6.1
Feedback
bodhi - 2011-10-18 17:46:58
This update has been submitted for testing by maxamillion.
bodhi - 2011-10-24 15:37:37
This update has been pushed to testing
bodhi - 2011-11-23 23:29:40
This update has reached 30 days in testing and can be pushed to stable now if the maintainer wishes
Anonymous Tester - 2012-10-09 16:31:58
It's been almost a year, can we get this in epel? Some folks may not want to enable epel-testing just for one package.
cicku - 2013-09-02 01:14:38
Please push.
vwbusguy - 2013-09-17 23:55:55
# apachectl configtest httpd: Syntax error on line 200 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_auth_cas.so into server: /etc/httpd/modules/mod_auth_cas.so: undefined symbol: SSL_connect [root@lnxdev httpd]# rpm -q mod_auth_cas mod_auth_cas-1.0.8.1-3.el6.x86_64
vwbusguy - 2013-09-18 00:00:22
Works for me using the provided .conf. I RTM'd too much on this one and was including it in httpd.conf
bodhi - 2013-09-19 22:22:46
This update has been obsoleted by https://admin.fedoraproject.org/updates/mod_auth_cas-1.0.9.1-1.el6

Add a comment

Tip: Login to impact how quickly this update gets pushed or unpushed.
obfuscated letters