Site Navigation:
security moodle-1.9.19-2.el5 security update
Status:obsolete
Release: Fedora EPEL 5
Update ID: FEDORA-EPEL-2012-12953
Builds: moodle-1.9.19-2.el5 (logs)
Pushed: False
Date Submitted: 2012-09-17 17:46:29
Date Released: 2012-09-21 20:15:25
Submitter: limb
Karma: 0
Details

Security fix for course reset. Latest upstreams to address security issues.

CVE-2012-3387 CVE-2012-3388 CVE-2012-3389 CVE-2012-3390 CVE-2012-3391 CVE-2012-3392 CVE-2012-3393 CVE-2012-3394 CVE-2012-3395 CVE-2012-3396 CVE-2012-3397 CVE-2012-3398

Bugs Fixed
857986 - CVE-2012-4408: moodle: Course reset not protected by proper capability (MSA-12-0054) [epel-5]
841954 - CVE-2012-3387: CVE-2012-3388 CVE-2012-3389 CVE-2012-3390 CVE-2012-3391 CVE-2012-3392 CVE-2012-3393 CVE-2012-3394 CVE-2012-3395 CVE-2012-3396 CVE-2012-3397 CVE-2012-3398 moodle: upstream 2.3.1, 2.2.4, 2.1.7, 2.0.10, 1.9.19 security fixes [fedora-all]
824482 - CVE-2012-2353: CVE-2012-3387 CVE-2012-3388 CVE-2012-3389 CVE-2012-3390 CVE-2012-3391 CVE-2012-3392 CVE-2012-3393 CVE-2012-3394 CVE-2012-3395 CVE-2012-3396 CVE-2012-3397 CVE-2012-3398 moodle various flaws [epel-all]
Feedback
bodhi - 2012-09-17 17:46:59
This update has been submitted for testing by limb.
bodhi - 2012-09-21 19:21:03
This update is currently being pushed to the Fedora EPEL 5 testing updates repository.
bodhi - 2012-09-21 20:54:18
This update has been pushed to testing
bodhi - 2012-09-24 15:46:27
This update has been obsoleted by https://admin.fedoraproject.org/updates/moodle-1.9.19-3.el5

Add a comment

Tip: Login to impact how quickly this update gets pushed or unpushed.
obfuscated letters