Site Navigation:
security munin-2.0.6-1.el5 security update
Status:obsolete
Release: Fedora EPEL 5
Update ID: FEDORA-EPEL-2012-12797
Builds: munin-2.0.6-1.el5 (logs)
Pushed: False
Date Submitted: 2012-09-01 20:13:37
Date Released: 2012-09-02 19:29:17
Submitter: fenris02
Karma: 0
Details

Update to 2.0.6, and bug fixes Added init files for asyncd Update to munin 2

Bugs Fixed
851375 - -bash: /etc/init.d/munin-asyncd: @@GOODSH@@: bad interpreter: No such file or directory
849831 - CVE-2012-3512: munin: insecure state file handling, munin->root privilege [fedora-all]
849834 - CVE-2012-3512: munin: insecure state file handling, munin->root privilege [fedora-all]
823533 - hddtemp_smartctl plugin has a bug
825820 - Libvirt is missing important hooks
834055 - Munin updates changing permissions, conflicts with what munin-check does
812894 - munin various flaws [epel-all]
839786 - RFE: Update munin to 2.0.x release
840496 - Update to upstream 2.0.2
Feedback
bodhi - 2012-09-01 20:14:34
This update has been submitted for testing by fenris02.
bodhi - 2012-09-02 18:57:56
This update is currently being pushed to the Fedora EPEL 5 testing updates repository.
bodhi - 2012-09-02 19:53:19
This update has been pushed to testing
bodhi - 2012-09-08 07:53:33
This update has been obsoleted by https://admin.fedoraproject.org/updates/munin-2.0.6-2.el5

Add a comment

Tip: Login to impact how quickly this update gets pushed or unpushed.
obfuscated letters