Site Navigation:
security phpMyAdmin3-3.5.2.2-1.el5 security update
Status:stable
Release: Fedora EPEL 5
Update ID: FEDORA-EPEL-2012-6737
Builds: phpMyAdmin3-3.5.2.2-1.el5 (logs)
Pushed: True
Date Submitted: 2012-08-15 21:12:41
Date Released: 2012-08-16 17:13:59
Submitter: robert
Karma: 0
Details

phpMyAdmin 3.5.2.2 (2012-08-12)

  • [security] Fixed XSS vulnerabilities, see PMASA-2012-4 (http://www.phpmyadmin.net/home_page/security/PMASA-2012-4.php)

phpMyAdmin 3.5.2.1 (2012-08-03)

  • [security] Fixed local path disclosure vulnerability, see PMASA-2012-3 (http://www.phpmyadmin.net/home_page/security/PMASA-2012-3.php)
Bugs Fixed
845736 - CVE-2012-4219: CVE-2012-4345 phpMyAdmin-3.5.2.2 is available (PMASA-2012-3, PMASA-2012-4)
Feedback
bodhi - 2012-08-15 21:12:50
This update has been submitted for testing by robert.
bodhi - 2012-08-16 16:15:12
This update is currently being pushed to the Fedora EPEL 5 testing updates repository.
bodhi - 2012-08-16 18:00:34
This update has been pushed to testing
bodhi - 2012-08-30 22:10:46
This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes
bodhi - 2012-08-30 22:32:08
This update has been submitted for stable by robert.
bodhi - 2012-08-31 17:00:03
This update is currently being pushed to the Fedora EPEL 5 stable updates repository.
bodhi - 2012-08-31 18:33:39
This update has been pushed to stable

Add a comment

Tip: Login to impact how quickly this update gets pushed or unpushed.
obfuscated letters